Cloudflare has identified the issue and is deploying a fix. We will provide further updates as the situation stabilizes.
Posted Apr 15, 2026 - 20:49 UTC
Identified
We have confirmed that an outage with our provider, Cloudflare, is causing an increased error rate in our services. We are working with them to resolve this.
Posted Apr 15, 2026 - 20:21 UTC
This incident affected: Products (Map, Allez, Hub, Spark).